Empower your map edits! Learn how "Suggest an Edit" unlocks new possibilities on  March 10th Office Hours

Post Reply

Coastal Area Problem on Live Map

Post by
Dear Wazers,

Please go through the attached screenshot. The area is a coastal area and the roads near the coast appear to have been flooded by the sea. On the client, the entire area is blue. I have checked the landmarks, and the city names but haven't found anything amiss. Please help me with this strange problem.

Happy Wazing !

POSTER_ID:2166642

1

Send a message
Last edited by cherianchris on Thu Nov 22, 2012 1:21 pm, edited 1 time in total.

Post by aaronsta
This issue also exists in and around Perth in Australia.
aaronsta
Posts: 13
Has thanked: 2 times
Send a message

Post by AlanOfTheBerg
And Hayden Island in Portland, OR, as reported two years ago and several times since, is still under water.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23627
Has thanked: 568 times
Been thanked: 3477 times
Send a message
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Ex-Global Champ Editor | iPhone13Pro - VZ

Post by AlanOfTheBerg
AndyPoms wrote:The island landmark won't help...
Well, it partially helps. Sometimes.

I've seen the island landmark appear before. Even posted some screenshots of how it appears/disappears depending on zoom level and distance. Problem is, it appears light blue in the app because of the default landmark color, so it still looks like water anyway... :roll:
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23627
Has thanked: 568 times
Been thanked: 3477 times
Send a message
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Ex-Global Champ Editor | iPhone13Pro - VZ

Post by AlanOfTheBerg
kadyus wrote:I can't believe that this problem is recurring now. I noticed the problem after the January 7, 2014 INTL Map Tile Update.
Waze is supposed to be currently, actively working on a new process for the water layer on the world infrastructure. I'm surprised issues are cropping up so quickly.

We'll point them to threads as we see them.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23627
Has thanked: 568 times
Been thanked: 3477 times
Send a message
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Ex-Global Champ Editor | iPhone13Pro - VZ

Post by AndyPoms
Passing this on to support... There was an update to the Country Polygons on Nov 14...
Jonypony wrote:We just uploaded the updated country-polygons to all servers.
Let us know if you see weird "submerged" streets or anything like that.

-Yonatan
AndyPoms
EmeritusChamps
EmeritusChamps
Posts: 7223
Has thanked: 65 times
Been thanked: 989 times
Send a message
https://www.waze.com/wiki/images/f/ff/W ... 00k_6c.png
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ

Post by AndyPoms
Panther37 wrote:Nantucket and Martha's Vinyard (to the west) are completely missing.

https://www.waze.com/editor/?zoom=0&lat ... TTTFTTTTFT

I made an island landmark for Nantucket. I don't have any permissions for Marrha's Vinyard.
The island landmark won't help...
AndyPoms
EmeritusChamps
EmeritusChamps
Posts: 7223
Has thanked: 65 times
Been thanked: 989 times
Send a message
https://www.waze.com/wiki/images/f/ff/W ... 00k_6c.png
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ

Post by CBenson
I still see some problems here:
CBBWater.jpg
(42.79 KiB) Downloaded 7489 times
permalink
CBenson
EmeritusChamps
EmeritusChamps
Posts: 10330
Has thanked: 608 times
Been thanked: 1642 times
Send a message
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902

Post by CBenson
I'm still seeing the same thing I did before on the NA server.
Screenshot_2012-12-19-06-11-58.jpg
(13.18 KiB) Downloaded 7071 times
CBenson
EmeritusChamps
EmeritusChamps
Posts: 10330
Has thanked: 608 times
Been thanked: 1642 times
Send a message
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902

Post by CBenson
The permalink hasn't changed from my earlier post, its the exact same issue.
CBenson
EmeritusChamps
EmeritusChamps
Posts: 10330
Has thanked: 608 times
Been thanked: 1642 times
Send a message
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902

Post by CesarUribe25
Debe ser un problema en los limites de los paises.
CesarUribe25
Posts: 3
Send a message