Forum Chat is LIVE! Read more here

Post Reply

CarPlay et iOS15 bugs

Post by Akelito
Bonjour,

Depuis 2 mois environ, mon Waze sur CarPlay n'arrive pas à se trouver sa position sur la carte ou se ferme de façon intempestive par de moments. Par d'autres moment, il marche bien.

Quelqu'un d'autre dans la mêle situation? Quelqu'un sait comment résoudre ce problème? J'ai l'impression que Apple veut me forcer à utiliser plans.

Mon iPhone est à jour.

Cordialement. Axel
Akelito
Posts: 3

POSTER_ID:17097468

1

Send a message

Post by Akelito
Bonjour,

Merci pour cette information. Killer l'application sur iPhone ? La fermer et l'ouvrir voulez vous dire? D'habitude quand je branche mon iPhone, je fais tout directement depuis mon autoradio et non pas de mon iPhone.

Je vais essayer votre méthode. En espérant que le correctif sera fait rapidement car cela commence à prendre du temps et c'est dommage de nous forcer à utiliser autre chose.

Cordialement.
Akelito
Posts: 3
Send a message

Post by Akelito
Merci.
Akelito
Posts: 3
Send a message

Post by Djibblondey
Les alertes apparaissent sur la carte chez moi sur Carplay mais ce ne me demande jamais de les confirmer ou non :-(
Djibblondey
Posts: 97
Has thanked: 8 times
Been thanked: 1 time
Send a message

Post by JohnDoe75
Salut

Waze est au courant du bug et travaille à sa correction

Il suffit de killer l'appli et rebrancher et normalement ça roule

Bonne année
JohnDoe75
Local Champ Mentor
Local Champ Mentor
Posts: 4498
Has thanked: 128 times
Been thanked: 860 times
Send a message

Post by JohnDoe75
Akelito wrote: Tue Jan 04, 2022 2:58 pm Killer l'application sur iPhone ?
 
Ca veut dire pas simplement la fermer mais la supprimer de la liste :

iPhone avec bouton Home = double clic et on supprimer Waze de la liste
iPhone X et plus : sur la page, on swipe de bas en haut et on supprime l'appli de la liste
JohnDoe75
Local Champ Mentor
Local Champ Mentor
Posts: 4498
Has thanked: 128 times
Been thanked: 860 times
Send a message

Post by JohnDoe75
update : la dernière màj iOS 15.2.1 semble régler le souci avec CarPlay ;)
 
JohnDoe75
Local Champ Mentor
Local Champ Mentor
Posts: 4498
Has thanked: 128 times
Been thanked: 860 times
Send a message

Post by JohnDoe75
Les dernières versions ont beaucoup améliorées les choses mais c'est pas complètement fini.

Je vérifierai avec la prochaine beta
JohnDoe75
Local Champ Mentor
Local Champ Mentor
Posts: 4498
Has thanked: 128 times
Been thanked: 860 times
Send a message

Post by JohnDoe75
world_c8qvpjw3 wrote: Wed Jul 13, 2022 1:55 pm Bonjour
Voici qqs semaine que mon Waze ne se synchronise plus avec ma voiture. le son et synchro, mais pas l'image. mon Waze fonctionne avec d'autres voitures et ma voiture fonctionne avec d'autres applications concurrentes.
Dommage car je préfères de loin l'application Waze
QQ1 peut il m'expliquer et résoudre ce problème, je sui au bout de mes compétences en ce domaine ??
Merci 

 
Salut
Quelle version de iOS ?
Une suppression de l'app puis une réinstallation ne résout pas le souci ? (attention, si pas de compte enregistré il y aura perte de tous les points et historique)
JohnDoe75
Local Champ Mentor
Local Champ Mentor
Posts: 4498
Has thanked: 128 times
Been thanked: 860 times
Send a message

Post by PhilippeREZIA
Je relance le sujet. Waze est quasiment systématiquement bloquée lorsque je me connecte à la voiture. Idem sur une Peugeot et une Audi.
A chaque fois je dois lancer l'application sur le téléphone (iOS 15.5) puis la forcer à quitter avant de pouvoir l'utiliser sur l'écran de la voiture.
PhilippeREZIA
Posts: 14
Has thanked: 1 time
Send a message