Wazeopedia Revamp is live! read the post and join the advanced editing webinar on Dec 4th
Este é o espaço para a troca de idéias sobre Waze, dar e receber recomendações, sugerir melhoras do programa e todo o relacionado com o aplicativo.

Post Reply
Forum rules
Waze Blog EN/Blog PT/Facebook/G+
Site oficial para sugestões: Waze Client, Website e Editor
Logomarca, imagens, vídeos
Parcerias do Waze, Connected Citizens e Emissoras

Problemas de conexão!

Post by brunomtuy
Ontem rodei com o waze em modo construtor de vias, as vias estão vermelhas no meu waze.
Mas quando abro no editor elas não existem, mas consta como áreas que dirigi.

http://www.tuy.com.br/waze.JPG

Isso não é a primeira vez que acontece. Poderia melhorar o APP com relação a construção de vias offline/conexões ruins.
brunomtuy
Posts: 73
Been thanked: 11 times

POSTER_ID:4776830

1

Send a message

Post by antigerme
Tudo está tendo um delay terrível.

Fiz um UR dia 30/03 e só apareceu hoje pela manhã no WME. Antes os UR eram quase instantâneos.

No mesmo dia 30/03 reportei um radar e até agora nada de aparecer. :(
antigerme
Global Champ Mentor
Global Champ Mentor
Posts: 11667
Has thanked: 1678 times
Been thanked: 8082 times
Send a message
https://sites.google.com/a/felicio.com. ... brazil.png AM - Salvador/L. de Freitas
Looking for a job
Employer: "We need someone responsible for the job."
Candidate: "Sir your search ends here! In my previous job whenever something went wrong, everybody said I was responsible."
* não me responsabilizo por danos em sua vista

Post by antigerme
antigerme wrote:Tudo está tendo um delay terrível.

Fiz um UR dia 30/03 e só apareceu hoje pela manhã no WME. Antes os UR eram quase instantâneos.

No mesmo dia 30/03 reportei um radar e até agora nada de aparecer. :(
Pessoal, o Bruno já AM antigo daqui da terrinha. Para quem não conhece.
http://world.waze.com/forum/viewtopic.p ... pe#p341861
É o da camisa da Brahma (Cavalera). :mrgreen:
antigerme
Global Champ Mentor
Global Champ Mentor
Posts: 11667
Has thanked: 1678 times
Been thanked: 8082 times
Send a message
https://sites.google.com/a/felicio.com. ... brazil.png AM - Salvador/L. de Freitas
Looking for a job
Employer: "We need someone responsible for the job."
Candidate: "Sir your search ends here! In my previous job whenever something went wrong, everybody said I was responsible."
* não me responsabilizo por danos em sua vista

Post by brunomtuy
Ai uma screenshot do waze
http://www.tuy.com.br/Screenshot_2013-0 ... -43-29.png

"O WME não foi atualizado"? E tem isso?? As gerações que são feitas de x em x dias não são dos mapas já editados que vão ser baixados pela aplicação nos dispositivos? Até onde eu sabia o editor recebe os dados e já mostra no mesmo momento.
brunomtuy
Posts: 73
Been thanked: 11 times
Send a message

Post by brunomtuy
É então o jeito é esperar ou esperar!

Esse delay é por conta da quantidade de usuários aqui no Brasil vem aumentando muito?? Tenho percebido uma lentidão maior até no calculo das rotas!
brunomtuy
Posts: 73
Been thanked: 11 times
Send a message

Post by canetafina
brunomtuy wrote:Ontem rodei com o waze em modo construtor de vias, as vias estão vermelhas no meu waze.
Mas quando abro no editor elas não existem, mas consta como áreas que dirigi.

Isso não é a primeira vez que acontece. Poderia melhorar o APP com relação a construção de vias offline/conexões ruins.
Opa

Estranho. Entretanto, vc já seguiu essas orientações?
"Quando estiver gravando uma nova via, espere até que a via fique vermelha na tela do seu aparelho antes de desligar o modo de pavimentação, senão o segmento final não terá sido gravado. Este comportamento e útil caso você esqueça de desligar o modo de pavimentação e esteja gravando em erro uma nova via."
Mais informações nesse endereço:
https://www.waze.com/wiki/index.php/Per ... mapeada.3F

Abraço.
canetafina
Emeritus Local Champ
Emeritus Local Champ
Posts: 1737
Has thanked: 204 times
Been thanked: 582 times
Send a message
Guto

Post by canetafina
brunomtuy wrote:Ai uma screenshot do waze


"O WME não foi atualizado"? E tem isso?? As gerações que são feitas de x em x dias não são dos mapas já editados que vão ser baixados pela aplicação nos dispositivos? Até onde eu sabia o editor recebe os dados e já mostra no mesmo momento.
Opa

Ao que parece, está tendo um delay de 48 horas. Fruto das novas implementações.

Abraço.
canetafina
Emeritus Local Champ
Emeritus Local Champ
Posts: 1737
Has thanked: 204 times
Been thanked: 582 times
Send a message
Guto

Post by canetafina
brunomtuy wrote:É então o jeito é esperar ou esperar!

Esse delay é por conta da quantidade de usuários aqui no Brasil vem aumentando muito?? Tenho percebido uma lentidão maior até no calculo das rotas!
Estão implementando melhoras na conexão, algo como um server dedicado ao Brasil para logins e protocolo de comunicação mais eficiente. Nos próximos dias as coisas estabilizarão e vc vai sentir a diferença.
Se não me engano o Brasil é o segundo país que tem mais usuários usando wazer.

Abraço.
canetafina
Emeritus Local Champ
Emeritus Local Champ
Posts: 1737
Has thanked: 204 times
Been thanked: 582 times
Send a message
Guto

Post by quantumjedi
Olá, Bruno,
Talvez a via ainda não tenha aparecido no mapa porque a última atualização foi no dia 20 de março.
http://status.waze.com/
Um abraço.
quantumjedi
Local Champ Mentor
Local Champ Mentor
Posts: 1044
Has thanked: 224 times
Been thanked: 422 times
Send a message

Post by quantumjedi
Exatamente. O WME não foi atualizado recentemente.
quantumjedi
Local Champ Mentor
Local Champ Mentor
Posts: 1044
Has thanked: 224 times
Been thanked: 422 times
Send a message