Post Reply

Temporärer Benutzername world_qtrxna1z in Brillo ändern

Post by
Hallo zusammen,

hatte mein Passwort vergessen und ein neues beantragt.
Der Link mit einem neuen Benutzernamen ist gekommen (warum neuer Benutzername ?),
habe das Passwort geändert und wollte mich wieder in der Waze App einloggen.
Das geht weder mit meinem alten noch neuen Benutzernamen.
auf der Homepage (My Dashboard) geht der neue Benutzername und das neue Passwort.
Nur in der App kann ich mich nicht mehr einloggen.
Habe mich dann in der App über Facebook eingeloggt bin auf Einstellungen anzeigen-> Konto und Anmeldung -> Benutzername und Passwort -> Registrieren
dort nochmal meinen alten Benutzernamen eingegeben (nicht der temporäre) mein neues Passwort meinen Spitznamen und meine E-Mail Adresse.

Nun kommt der Fehler Falsche Login Daten.

Habe nun meinen temporären Benutzernamen mit neuem Passwort eingegeben und konnte mich einloggen.

Wie kann ich jetzt meinen neuen termp. Benutzernamen durch meinen alten ersetzen ?

Gruß
Brillo

Post by argus-cronos
Wenn Du Dich im Dashboard mit dem neuen Benutzernamen anmelden kannst, deinstalliere Waze, installiere es neu und melde dich in der App an.

Danach lasse allf. alte accounts löschen
Formular zur löschen des alten Benutzernamens

Gruss
Argus
argus-cronos
Posts: 6265
Has thanked: 441 times
Been thanked: 808 times

Post by beffl
Hi Brillo!

Herzlich willkommen und schön dass du das Forum in Anspruch nimmst!

Eine genaue Anleitung zu Deinem Problem findest du zusätzlich zu Argus seinen Ausführungen hier: http://www.waze.com/forum/viewtopic.php?f=636&t=51403

LG, und viel spaß mit Waze, Stefan


Sent from my iPhone using Tapatalk
beffl
EmeritusChamps
EmeritusChamps
Posts: 2571
Has thanked: 282 times
Been thanked: 537 times

Post by Raccoon_1
Laß mal die FRatzenbuchanmeldung weg, und melde dich nur mit dem Waze-Account in der App an!
Bei FB/Twitter/Four.. kannst Du Dich später in der App noch anmelden, nach erfolgter Anmeldung mit dem WazeAcc
Raccoon_1
Posts: 1301
Has thanked: 69 times
Been thanked: 344 times

Post by beffl
Hi Brillo!

Bist Du nicht nach der Anleitung vor gegangen die ich gepostet habe?

Dort steht drinnen, das du nach der neu Installation dich NICHT zuerst über FB einloggen darfst, sondern zuerst mit deinem neuen User! Wenn du dich einmal über FB eingeloggt hast, musst du das App zuerst wieder Löschung und von vorne beginnen.

LG, Stefan


Sent from my iPad using Tapatalk
beffl
EmeritusChamps
EmeritusChamps
Posts: 2571
Has thanked: 282 times
Been thanked: 537 times



Post by Raccoon_1
Wie lautet denn dein neuer Benutzernahme?
Hast Du dich mit dem neuen Benutzernahmen schon mal hier im Board eingeloggt?
Raccoon_1
Posts: 1301
Has thanked: 69 times
Been thanked: 344 times

Post by Raccoon_1
No members found for this search criterion.

"Brillo" gibt es erstmal als solchen nicht!

Jetzt würde ich einfach sagen, das es mit der Erstellung des Usernamens "Brillo" nicht geklappt hat, was auch die Login-Probs erklären würde.
Raccoon_1
Posts: 1301
Has thanked: 69 times
Been thanked: 344 times

Post by Raccoon_1
Ich denke mal, das einzige was Du in der App/Client geändert hast, ist der "Spitzname"!
Also der Name, der den anderen Wazern angezeigt wird im Client.
Der ist aber nicht gleichzusetzen mit den Waze-Account. Das ist nur eine Spielerei!
Raccoon_1
Posts: 1301
Has thanked: 69 times
Been thanked: 344 times

Post by beffl
Hi!

Probiere es mal so

- Lösche die APP.
- Neustarten des samartphnes kann nicht schaden
- Waze installieren
- Waze starten
- Login (wenn Du sachon einen neuen account hast) sonst new user
- Username & Password (nicht world_) eingeben
- mit FB verbinden

Hoffe es funkt so!
beffl
EmeritusChamps
EmeritusChamps
Posts: 2571
Has thanked: 282 times
Been thanked: 537 times