Este é o espaço para dar e receber explicações e recomendações sobre a edição de mapas entre usuários experientes e usuários novos.

Post Reply
Forum rules
Confira nossa Wazeopedia ou pergunte ao nosso Oráculo antes de postar; ;)
Não esqueça de sempre copiar o Permalink com a "coisa" selecionada junto com a mensagem;
Problemas com rota? relate neste formulário
Veja nosso painel para acompanhamento de UR

Edições não funcionam no WME em 31/08

Post by o_gaucho
Pessoal,

Para quem não manja muito de francês, o tópico http://world.waze.com/forum/viewtopic.php?f=331&t=60462 está avisando que as edições estão suspensas até que os problemas sejam resolvidos.
Já percebi isso hoje. Ao editar e salvar está lento, mas parece estar ok, mas se atualizar a tela, a edição desaparece.
Resta aguardar a solução...
o_gaucho
Posts: 12
Has thanked: 5 times
Been thanked: 10 times

Post by alexnrocha
Parece que ocorreu um bug e as alterações não estão sendo salvas. No post não diz se por conta da atualização dos mapas de hoje ou por implementação de novidades no WME. Não sei se perceberam mas a descrição dos pedidos de atualização (UR) e problemas do mapa (MP) não estão aparecendo também, aparece NULL. Provavelmente, alguma implementação do novo chat.
alexnrocha
Posts: 1781
Has thanked: 509 times
Been thanked: 1021 times

Post by alexnrocha
silvio-araujo wrote:Já reportaram na página de status que o problema foi resolvido. Só que eu venho com um problema semelhante (não sei se é só comigo) há muito tempo. Todas as minhas alterações ficam só no "My Dashboard" e nunca vão pro "Live Map" nem pro mapa do celular... Então, nada do que eu faço fica valendo! Porém, fica tudo preservado no "My Dashboard"... alguém está com este mesmo problema?
O problema no WME foi corrigido no mesmo dia. Algumas camadas do livemap não são atualizadas e estão trabalhando para que a atualização seja igual ao do aplicativo. As atualizações do mapa ocorrem conforme anuncio na página de status. Para forçar uma atualização no cliente, clique em Menu -> Config -> Avançado -> Transferência de dados -> Atualizar mapa da minha área.
alexnrocha
Posts: 1781
Has thanked: 509 times
Been thanked: 1021 times

Post by diogodom
o_gaucho wrote:Tá certo que o Waze é um serviço gratuito e tal, mas a manutenção do site parece MUITO amadora. A impressão que se tem é que editam diretamente o site de produção, sem testar nada antes.
Um problema básico destes deveria ser pego num teste simples antes de subir a modificação.
Analisando-se apenas as ocorrências dos últimos 30 dias, dá a impressão que as mudanças são feitas "nas coxas", sem teste prévio. Espera-se o erro acontecer e depois resolve.
Mas, pelo menos tem gente trabalhando no sábado.
Quando se tem um projeto de software sempre existe uma versão operante e uma versão local que serve para teste... Todo sistema tem bugs e o problema é que às vezes um mero "warning" que você não ajeita pode se tornar um problema lá na frente.
Logo, às vezes até mesmo fazendo esse tipo de procedimento, podem acontecer problemas graves. A coisa sai de controle e precisa-se voltar bastante para ajeitar problemas que vem de outros problemas.
diogodom
Posts: 10
Has thanked: 2 times
Been thanked: 1 time

Post by jennerjcruz
Não estou vendo quaisquer vias no WME... Entrei para corrigir um erro (proibição de retorno) em SP e WME não mostra nenhuma via...
jennerjcruz
Posts: 105
Been thanked: 8 times

Post by o_gaucho
Tá certo que o Waze é um serviço gratuito e tal, mas a manutenção do site parece MUITO amadora. A impressão que se tem é que editam diretamente o site de produção, sem testar nada antes.
Um problema básico destes deveria ser pego num teste simples antes de subir a modificação.
Analisando-se apenas as ocorrências dos últimos 30 dias, dá a impressão que as mudanças são feitas "nas coxas", sem teste prévio. Espera-se o erro acontecer e depois resolve.
Mas, pelo menos tem gente trabalhando no sábado.
o_gaucho
Posts: 12
Has thanked: 5 times
Been thanked: 10 times

Post by reginamaga
jennerjcruz wrote:Não estou vendo quaisquer vias no WME... Entrei para corrigir um erro (proibição de retorno) em SP e WME não mostra nenhuma via...
Comigo também está acontecendo a mesma coisa, provavelmente algum problema no servidor.
Vamos aguardar.
reginamaga
Coordinators
Coordinators
Posts: 2873
Answers: 1
Has thanked: 647 times
Been thanked: 1921 times

Regina Magalhães - Goiânia - Goiás - Brasil
Chegando agora nas edições? Visite o tópico Programa de Mentoração Formal da comunidade brasileira

Post by silvio-araujo
Já reportaram na página de status que o problema foi resolvido. Só que eu venho com um problema semelhante (não sei se é só comigo) há muito tempo. Todas as minhas alterações ficam só no "My Dashboard" e nunca vão pro "Live Map" nem pro mapa do celular... Então, nada do que eu faço fica valendo! Porém, fica tudo preservado no "My Dashboard"... alguém está com este mesmo problema?
silvio-araujo
Posts: 7

Post by viennes
Reparei nisso também, ainda não testei pra ver se tudo tá OK... Tenho umas alterações e adições pra fazer amanhã, vamo ver...
viennes
Posts: 36
Has thanked: 2 times
Been thanked: 6 times

Post by Zemarjr
Estava funcionando até aprox. uma hora atrás, parei pare ler alguns posts e quando retornei nada de vias. Pelo que li está acontecendo no servidor intl. apenas.
No waze NA a edição está ok.
:idea: Uma excelente oportunidade para colocarmos a leitura do forum em dia :idea:
Zemarjr
Posts: 171
Has thanked: 181 times
Been thanked: 65 times
[img]https:///AvrXT[/img][img]https:///MnAzv[/img]
Dúvidas? Que tal iniciar pelos links úteis.