The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Post Reply

Trouble editing a section of my area

Post by
Hi all,

I've been an area manager on and off for a while - nothing spectacular as I don't have a lot of time on my hands, but I think I've got the basics and until today have not had too many problems that I haven't been able to work round. Unfortunately I've hit a bit of a brick wall with this one.

This is the permalink to the section I'm having trouble with:
http://world.waze.com/cartouche/#?zoom= ... FFFFFFTTTT

I was trying to tidy up this roundabout, but discovered that I couldn't delete any of the segments or roads, couldn't create a roundabout and was unable to remove some of the junctions. It turned in to more of a mess than in had been before I started to be honest! All the errors seemed to relate to a server issue, but as I don't know much about computers I don't know if that is at my end or yours.

I've managed to create a sort of "work around" by moving the sections I couldn't delete further south and making them into service roads so they don't show up as much; I have then created a sort of roundabout with streets I've added. I know this isn't perfect, but it's the best I could do for now.

Can someone have a look and see if it's something I've messed up or if there's an issue with that section of the map please? If it's down to me I would be really grateful if you could tell me what I should do to rectify it. :oops:

Cheers, Moose.

Post by dmcconachie
Tried to have a look but the permalink takes me to a blank map!? Could you try again? Or perhaps there is actually a problem there!? Maybe give me a road name I can search for!?
dmcconachie
Posts: 6119
Has thanked: 56 times
Been thanked: 185 times
dmcconachie • Former Global Champ

UK WikiUK FB PageCurrent status

Post by dmcconachie
Found it - permalink is giving me problems too but here's another effort: http://world.waze.com/cartouche/?zoom=6 ... 54&layers=

Obviously I have no permissions for the area but I can't see anything out of the ordinary! As you say the roundabout will need to be rebuit again once things are working for you again.

You clearly are still the AM there so should have all the permissions you require! I would try it again tomorrow and if the problem persists then email support@waze.com for their thoughts!
dmcconachie
Posts: 6119
Has thanked: 56 times
Been thanked: 185 times
dmcconachie • Former Global Champ

UK WikiUK FB PageCurrent status

Post by AchterHetStuur
I hope it will be solved, cause I have messed up a location also. While simplifying a complex roundabout, the server gave me "Internal Server Errors". Only 3 segments has been deleted, making an incomplete roundabout right now. Will try to fix it tomorrow.

The same thing for Pending deletions. I wanted to delete the red line here permalink but also server errors here.
Areamanager: Haaglanden, NL en beheerder van Usernotez!

Post by dmcconachie
Thanks, Krankyd. I'm seeing more of these types of faults reported on the forums, can you let us know when you do what the problem is, what/who it affects and what the eta on resolution is please? Cheers

Sent from my HTC Desire using Tapatalk
dmcconachie
Posts: 6119
Has thanked: 56 times
Been thanked: 185 times
dmcconachie • Former Global Champ

UK WikiUK FB PageCurrent status

Post by dmcconachie
"firebug" = "this bug" ?
dmcconachie
Posts: 6119
Has thanked: 56 times
Been thanked: 185 times
dmcconachie • Former Global Champ

UK WikiUK FB PageCurrent status

Post by dmcconachie
I wasn't getting any errors last night but now even the simplest tasks are giving a variety of server errors!

Could one of the mods maybe grab one of the many threads appearing now and make it a sticky at the top? Only so many times we can answer this!
dmcconachie
Posts: 6119
Has thanked: 56 times
Been thanked: 185 times
dmcconachie • Former Global Champ

UK WikiUK FB PageCurrent status

Post by deeggo
The problem is still here on the world server. And it's reproducible, just try to delete this junction: http://world.waze.com/cartouche/?zoom=8 ... 1=96400728

Also adding a junction causes an error.
deeggo
Posts: 4368
Has thanked: 169 times
Been thanked: 285 times
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!

Post by dmcconachie
Hmm, not sure if it's related or not but I still can't do things such as split a two-way road!?

https://world.waze.com/cartouche/#?zoom ... FFFFFFTTTT
dmcconachie
Posts: 6119
Has thanked: 56 times
Been thanked: 185 times
dmcconachie • Former Global Champ

UK WikiUK FB PageCurrent status

Post by CTCNetwork
Hi,

Also having problems with creating round-a-bouts.

I get an error saying that the value for the size is invalid. We in the UK have quite a lot of "mini round-a-bouts" which are not real round-a-bouts but a mere circle painted in the road. The purpose is to define or set rights of way for traffic and help prevent situations where, if a junction, the traffic on the connecting road would never get the chance to exit the junction.

However, size 1, 2, 3 etc are just not liked at all. Or I get "The Waze Server has returned an error for this operation"

Des. . . ;)
CTCNetwork
Posts: 1610
Has thanked: 49 times
Been thanked: 193 times

Post by CTCNetwork
Hi,

Right, just tried creating a roundabout where I was doing so yesterday. Still getting Invalid Radius:1.
That for Radius of 1, 2, 3, and 4. However, Radius of 5 worked!.
Not really good though as if you check on a satellite photo or "some other mapping program" you'll see that this is just not right.
Location: 52.98336 -1.18707
Image:
http://www.oldvolvos4ever.com/photos/Ot ... aboutx.jpg

Des...
CTCNetwork
Posts: 1610
Has thanked: 49 times
Been thanked: 193 times