Make your voice heard! Take the Annual Editors Community Survey now! Dismiss
These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Post Reply
Forum rules
Waze App Useful Resources

New Android beta - 2.2.0.3 - official feedback post

Post by
See the full details of this beta release here:
http://www.waze.com/forum/viewtopic.php?f=18&t=8832

Your feedback, as always, is appreciated!

Post by adriansinger
(from user spicon)

it never uninstalled the previous version.
it keeps loading the prompts in Spanish.
the prompts are worse, at least in the roundabouts. Yesterday it used to say "take" and nothing else. "keep left" as if it were a curve with exits.
adriansinger
Waze Team
Waze Team
Posts: 5919
Has thanked: 443 times
Been thanked: 1734 times
Adrián Singer
Community Manager
LATAM

https://www.waze.com/wiki/images/c/c9/Logo.png

Post by AlanOfTheBerg
unwallflower wrote:... it tosses me back out onto the map view screen. Usually in a random place, and usually the roads will be FAT... like, 2 or 3 times their normal width....
I have seen this, and something similar, happen once on the iPhone too. After a traffic light pause when the alerts rotate through, it returned to me-on-map when I started moving, but the graphics were blown way out, as if zoomed in but not yet smoothed. It only was resolved when I manually zoomed back out and the graphics refreshed.

The other time, I commented on a CrapChannel fake traffic report and when it came back to me-on-map, it was zoomed ALL the way in. Not blown out this time, but the zoom level was clearly not what I had it set to prior to commenting. Autozoom is off.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 562 times
Been thanked: 3455 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by avozetta
Fixes:
* Sound issues fix (some users had an issue where waze would stop playing audio prompts until restarted - fixed)
This problem remains on my HTC. No routing sound. With the previous beta releases it was solved by a restart but that did not help this time.
avozetta
Waze Local Champs
Waze Local Champs
Posts: 2196
Has thanked: 32 times
Been thanked: 219 times
/Anders
Sweden Wiki Master, Sweden Waze Champ, Sweden Country Manager, AM in Sweden/Stockholm area, Waze Beta Tester
HTC U11 Android 9.0

Post by avozetta
avozetta wrote:
Fixes:
* Sound issues fix (some users had an issue where waze would stop playing audio prompts until restarted - fixed)
This problem remains on my HTC. No routing sound. With the previous beta releases it was solved by a restart but that did not help this time.
After some more driving it does help with a restart but not always at the first attempt.
avozetta
Waze Local Champs
Waze Local Champs
Posts: 2196
Has thanked: 32 times
Been thanked: 219 times
/Anders
Sweden Wiki Master, Sweden Waze Champ, Sweden Country Manager, AM in Sweden/Stockholm area, Waze Beta Tester
HTC U11 Android 9.0

Post by Brshk1
I also have the problem with the GPS lag. It is not specific of this version, but I have noticed that it is strictly related to data signal loss. Android 2.2.1 on the Magic is not the most stable, but apparently this may not be the cause.
Brshk1
Global Champs Localizers
Global Champs Localizers
Posts: 2008
Has thanked: 163 times
Been thanked: 216 times
CM Spain & GC|| Xiaomi Mi A1 / 9.0 stock || Waze: latest

(Beti berandu!!!).

Post by Brshk1
There seems to be two causes for the GPS lag, then. Or an underlying one that is common to both of us (high CPU usage?). I keep loosing GPS position while the phone has no signal, and that happens everyday in the same places. With no GPS fix, Waze changes to low accuracy antenna based position.
Brshk1
Global Champs Localizers
Global Champs Localizers
Posts: 2008
Has thanked: 163 times
Been thanked: 216 times
CM Spain & GC|| Xiaomi Mi A1 / 9.0 stock || Waze: latest

(Beti berandu!!!).

Post by Colonel667
Waze still always starts in day mode.
I have automatic mode disabled and I want Waze to remember that I put it in night mode.
Colonel667
Posts: 36
Has thanked: 2 times
Been thanked: 1 time

Post by deeggo
The 2.2 Market version lacks a voice prompt for the red light camera warning. There's just silence. Is it included in this beta?
deeggo
Posts: 4372
Has thanked: 167 times
Been thanked: 285 times
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!

Post by Dennis_Halmstad
Sweduish voice still dont always work...
And when it does the 1km mark says 800 meters
Dennis_Halmstad
Posts: 148
Been thanked: 2 times

Post by Dennis_Halmstad
Dennis_Larsson wrote:Sweduish voice still dont always work...
And when it does the 1km mark says 800 meters
It dont work when u start a navigation, but if u start waze and resume one it works.

And in general the swedish voice is sluggish and quiet.
Dennis_Halmstad
Posts: 148
Been thanked: 2 times